KIT DE EMERGÊNCIA S900 HD STATUS ON

Factory Firmware do S900 (Firmware de Fábrica)
http://www.az-america.com/descargas/firmware/S900_factory_V1.00B2.rar

Az-Loader_S900HD
http://www.az-america.com/descargas/herramientas/S900_AZ-loader.rar

AZ-Editor_S900HD
http://www.az-america.com/descargas/herramientas/AZ-Editor_HD.rar

MANUAL_DO_USUARIO_S900
http://www.az-america.com/descargas/manuales/guia_do_usuario_S900.zip

Como fazer o recovery
http://www.az-br.com/viewtopic.php?f=58&t=96

Como fazer o cabo de recovery
http://www.az-br.com/viewtopic.php?f=58&t=243

Onde encontro o Dump do s900
http://www.az-br.com/viewtopic.php?f=10&t=121

Onde refazer a solda do s900?

Problemas com tuner Az America S900 HD
por STALLONE COBRA » 15-Dez-2009, 10:10

Não tirando totalmente a esperança dos usuários na qual um Firmware resolveria o problema de sinal nos S900HD; já ouvi relatos de fonte segura que o problema está neste CI do Tuner, devido a ” solda fria ” neste componente, o problema veio gerado já na fabricação de alguns lotes desse modelo de aparelho. Veja figura abaixo:

Imagem

Segundo informações bastaria simplesmente ressoldar ( claro.. trabalho feito por profissional competente no assunto ) este CI para resolver o problema. Mas vamos aguardar.. quem sabe um novo firmware possa contribuir para alguns usuários na tentativa de melhorar e/ou resolver esse problema de sinal.

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: